태그: WindowsXP

FireMonkey에서 DirectX 사용을 강제하려면

윈도우비스타/7/8인데도 불구하고 FireMonkey 애플리케이션이 DirectX 기반이 아닌 GDI+ 기반으로 돌아가는 경우가 있습니다. 주로 그래픽 칩셋이 저성능 버전일 때인데요. (윈도우 XP/2003의 경우는 DirectX 10.1을 지원되지 않아 오직 GDI+만 사용할 수 있음) GDI+ 캔바스는 DirectX 캔바스에 비해 드로잉 성능이 많이 떨어집니다. 같은 그래픽 칩셋에서 GDI+…

XE2, XE3 버전부터 윈도우2000 지원 중단

윈도우 2000의 지원 문제는, 대부분의 개발자분들께는 별다른 문제가 아닐텐데요. 이미 윈도우 XP 이상으로 대부분 옮겨간 상태이니까요. 그런데 소수라도 일부 개발자분들께는 윈도우 2000의 지원 여부가 꽤 중요할 수 있습니다. 그리고 그다지 중요하지 않은 분들이라도 정확하게 델파이와 C++빌더의 어느 버전까지 윈도우 2000을…